Zipwhip Message provider is currently down
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 09:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 08:53 PDT
Investigating
We are currently investigating this issue.
Posted Oct 12, 2021 - 08:27 PDT
This incident affected: Integrations (Zipwhip App).