Webhooks sending duplicate messages
Incident Report for AuthVia
Update
Webhooks will occasionally send duplicate messages in response to an issue.
Posted Sep 20, 2021 - 08:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2021 - 14:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2021 - 13:14 PDT
Investigating
We are currently investigating this issue.
Posted Sep 10, 2021 - 09:01 PDT
This incident affects: API (api.authvia.com) (Webhooks).