Webhooks not updating conversations as they complete
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 21:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2021 - 16:14 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 10:53 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 10:52 PDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2021 - 10:38 PDT
This incident affected: API (api.authvia.com) (Webhooks).