Line-items are currently not functioning on Business process creation

Incident Report for AuthVia

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 12:25 PDT

Monitoring

We have released a fix for this issue and are continuing to monitor
Posted Oct 09, 2025 - 12:19 PDT

Investigating

We are seeing errors when creating a business process that contains a line-item action. This error prevents the creation of the business process.
Posted Oct 09, 2025 - 11:50 PDT
This incident affected: api.authvia.com (blueprint-service, business-process-service).