All Services are currently unavailable due to a hosting page error

Incident Report for AuthVia

Resolved

As part of our continued monitoring of the AWS incident that began earlier this morning, we have identified intermittent issues with the AWS infrastructure.
As AWS continues restoring all systems to full capacity, some intermittent errors may still occur. Our team is actively monitoring performance and working closely with AWS to ensure full resolution.
Posted Oct 20, 2025 - 03:19 PDT

Monitoring

Our service provider stated:
We continue to observe recovery across most of the affected Services. They continue to work towards full resolution and will provide updates as we have more information to share.

We were able to observe proper API function and restored functionality on our portal
Posted Oct 20, 2025 - 03:18 PDT

Identified

From our service provider: We are seeing significant signs of recovery. Most requests should now be succeeding. We continue to work through a backlog of queued requests. We will continue to provide additional information

During this time, requests may continue to fail as we work toward full resolution. We recommend customers retry failed requests. While requests begin succeeding, there may be additional latency and some services will have a backlog of work to work through, which may take additional time to fully process.
Posted Oct 20, 2025 - 02:29 PDT

Investigating

We are experiencing issues with our hosted web services making API calls not function
Posted Oct 20, 2025 - 00:11 PDT
This incident affected: api.authvia.com (address-service, api-base, authorizer, authorization-service, batch-coordinator-service, blueprint-reporting-service, blueprint-service, business-process-service, conversation-service, customer-service, file-hosting-service, merchant-product-configuration-service, message-service, organization-service, payment-methods-service, product-oauth-service, product-service, secure-link-service, template-service, transaction-service, trigger-service, webhooks-service) and app.authvia.net.