Zipwhip system failure
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 14:05 PDT
Update
We have successfully authenticated in using password-less, and have noticed messages flowing in and out of the system. We are continuing to test and monitor.
Posted Jun 10, 2021 - 12:55 PDT
Update
We are noticing continued degradation in performance and abilities.
Posted Jun 10, 2021 - 12:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 12:40 PDT
Update
The Zipwhip platform is now responsive, we are working to verify all system functions are behaving as expected.
Posted Jun 10, 2021 - 12:40 PDT
Update
Zipwhip identified an issue and is working on a resolution.
Posted Jun 10, 2021 - 12:22 PDT
Identified
Issue was first noticed at 11:40 PM PST. The issue was escalated with Zipwhip at 11:51PM PST.
Posted Jun 10, 2021 - 12:17 PDT
Investigating
One of our message brokers, Zipwhip, is currently experiencing issues with their service. As they are one of our primary message brokers this issue will impact not only customers using TXT2Pay on Zipwhip, but our password-less experience for both customers and merchants, as well as message delivery to customers to request payment, notify of receipt, etc.

We are working closely with Zipwhip to resolve this issue as quickly as possible, but you can follow their status page at https://status.zipwhip.com/ for more details.
Posted Jun 10, 2021 - 12:13 PDT
This incident affected: lock.authvia.com, abbie.authvia.com, Integrations (Zipwhip App), and API (api.authvia.com) (Message).