Messaging delays to certain carriers - Verizon
Incident Report for AuthVia
Resolved
Our messaging service is reporting that Verizon's SMS delivery is now recovering.
Posted Dec 02, 2024 - 17:03 PST
Monitoring
Our messaging provider has indicated that there are currently delays delivering SMS messages to Verizon customers. Our messaging provider is working with Verizon engineers to understand what the issue is and to help them with a solution. We will post updates here as they become available.
Posted Dec 02, 2024 - 08:30 PST
This incident affected: api.authvia.com (message-service).