merchant portal may not load

Incident Report for AuthVia

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 12:32 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 12:05 PST

Investigating

Our partner that we host our merchant portal on is reporting Potential 504 Errors
Posted Feb 07, 2025 - 11:02 PST
This incident affected: app.authvia.net.