AWS services not working
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 08:51 PDT
Investigating
We are currently investigating this issue.
Posted Oct 12, 2021 - 08:47 PDT
This incident affected: Integrations (Zipwhip App, Vonage Business Center (VBC), Zapier, Salesforce Bill N Pay), lock.authvia.com, developer.authvia.com, abbie.authvia.com, support.authvia.com, www.authvia.com, p2d.io (Salesforce Bill N Pay (p2d.io), Merchant Portal (v2), Customer Portal), and API (api.authvia.com) (Authorization, Conversation, Message, Organization, Transaction, Secure Link, Webhooks, Product).