Latency Issues causing delays with one of our messaging providers
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 11:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 11:15 PST
Identified
Messaging latency has been reported as delays from our provider affecting the following carriers: AT&T, TMobile and Verizon SMS
Posted Jan 14, 2022 - 10:10 PST
Update
Zipwhip portal is back up. Messages are slow but they are functioning.
Posted Jan 14, 2022 - 09:55 PST
Monitoring
Messages are coming through. Zipwhip portal is down.
Posted Jan 14, 2022 - 09:52 PST
Update
Messages are continuing to have issues with one of our messaging providers. This may affect your ability to login to Abbie.
Posted Jan 14, 2022 - 08:29 PST
Update
Messages are having issues and they are working on a fix for this issue.
Posted Jan 14, 2022 - 08:03 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2022 - 08:01 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 07:25 PST
This incident affected: Integrations (Zipwhip App), abbie.authvia.com, and API (api.authvia.com) (Conversation, Message).