Messaging through Text request is currently not flowing

Incident Report for AuthVia

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 11:05 PDT

Update

Update – Authvia’s TXT2PAY service remains operational. The current issue is isolated to TXT2PAY requests initiated through the Text Request integration, where links are not being sent. We are coordinating with Text Request on a corrective release scheduled for tomorrow, July 14, and will provide another update once delivery has been restored and confirmed.
Posted Jul 13, 2026 - 17:57 PDT

Update

We are continuing to work with Text request to help resolve the issue
Posted Jul 13, 2026 - 12:14 PDT

Investigating

Messaging through Text request is currently not flowing. Showing error: "A payment request is in progress... Stay tuned!" Our team is working directly with this provider to ensure a quick resolution
Posted Jul 13, 2026 - 09:07 PDT
This incident affected: Integrations (TextRequest).