Some customers experiencing issues when making a payment
Incident Report for AuthVia
Postmortem

Description of Issue
Customers without a payment method, either because they were new or they did the 'change card' action, were unable to complete their payment. The customer would be asked to add their card again.

Cause
This issue existed previous to our latest release, but was made more prominent with our latest deployment. Ultimately, there was an action on the client side (browser) that was failing to reliably execute and add the payment method to the payment request (conversation).

Posted Jan 04, 2021 - 16:49 PST

Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 16:48 PST
Monitoring
Quality verification in Production and continued monitoring.
Posted Jan 04, 2021 - 14:35 PST
Update
Deployment of the fixes to Production.
Posted Jan 04, 2021 - 14:20 PST
Update
Solution was implemented and verification and system regression testing began.
Posted Jan 04, 2021 - 09:45 PST
Identified
Customers without a payment method are unable to complete their payment. The customer is asked to add their card again.
Posted Jan 04, 2021 - 08:45 PST
Update
Troubleshooting and investigating the prerequisites to reproduce the issue.
Posted Jan 04, 2021 - 08:05 PST
Investigating
Discovery: Some customers are experiencing issues when attempting to make a payment.
Posted Jan 04, 2021 - 08:00 PST