Salesforce unable to create links

Incident Report for AuthVia

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 12:08 PDT

Investigating

It was reported that salesforce is unable to create secure links
Posted Sep 08, 2025 - 10:48 PDT
This incident affected: Integrations (Salesforce Bill N Pay).