Links are not loading the page
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 16:59 PST
Monitoring
We have implemented a fix
Posted Jan 10, 2024 - 16:55 PST
Update
We are still investigating a solution to the issue.
Posted Jan 10, 2024 - 16:36 PST
Identified
There is an issue where the links are looking for the wrong version of the system.
Posted Jan 10, 2024 - 15:08 PST
Investigating
We have noticed an issue when clicking on the link that it will not fully load the page. Version control issue
Posted Jan 10, 2024 - 14:22 PST
This incident affected: lock.authvia.com.