Possible Verizon latency
Incident Report for AuthVia
Resolved
This incident has been resolved. Message delivery toward Verizon has returned to normal timeframes.
Posted Apr 04, 2023 - 14:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2023 - 13:29 PDT
Investigating
One of our messaging providers has informed us they are currently investigating messaging latency issues with Verizon.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Apr 04, 2023 - 12:32 PDT