Paypoint processing is failing
Incident Report for AuthVia
Resolved
We are seeing Transactions resolving with this gateway
Posted Nov 09, 2024 - 10:29 PST
Investigating
One of our gateways, Paypoint, is unable to process transactions.
Posted Nov 09, 2024 - 07:21 PST