Portal is unable to locate some existing customers
Incident Report for AuthVia
Resolved
This incident has been resolved. Some people may need to clear their cache in order for the fix to work:
https://support.google.com/accounts/answer/32050?hl=en&co=GENIE.Platform%3DDesktop
Posted Oct 03, 2024 - 17:04 PDT
Update
We are still working on a fix for this issue.
Posted Oct 03, 2024 - 16:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2024 - 15:05 PDT
Identified
Our team has identified the problem with the missing customers. This is being caused by too many customers not being able to load. We are working on a fix for this issue.
Posted Oct 03, 2024 - 13:32 PDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2024 - 11:25 PDT
Investigating
We are seeing a few instances of existing customers not populating in our beta merchant portal.
Posted Oct 03, 2024 - 08:09 PDT
This incident affected: app.authvia.net.