Conversations not able to be created

Incident Report for AuthVia

Resolved

We noticed at 3:15 this morning a network device failed. The device is restored and all services are working as expected. Any payment conversations and transactions sent during this "down" time will need to be resent.
Posted Mar 13, 2023 - 09:35 PDT

Monitoring

We have identified and Resolved the issue with our service
Posted Mar 13, 2023 - 09:26 PDT

Investigating

We are currently investigating this issue.
Posted Mar 13, 2023 - 07:31 PDT
This incident affected: app.authvia.net and Integrations (Zapier, Salesforce Bill N Pay, TextRequest).