Authvia.com is not functioning properly

Incident Report for AuthVia

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 14:08 PDT

Update

Authvia.com has been restored and buttons work. support.authvia.com is still showing with a server error.
Posted Jul 24, 2025 - 10:24 PDT

Investigating

We have noticed issue with buttons loading and with our support center that is preventing it from loading
Posted Jul 24, 2025 - 08:57 PDT
This incident affected: support.authvia.com and www.authvia.com.