Conversations.update webhook intermittently missing Transaction information
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 14:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2024 - 13:59 PST
Identified
We are working on some testing for this issue and looking to release this into production once those tests have been completed.
Posted Feb 16, 2024 - 12:06 PST
Investigating
Conversations.update webhook intermittently missing Transaction information. This will affect only those using conversations and conversations webhooks. We are investigating the issue.
Posted Feb 16, 2024 - 09:45 PST
This incident affected: Webhooks.