Authorizations are not completing

Incident Report for AuthVia

Resolved

The gateway has informed us that their services have been restored.
Posted Sep 26, 2025 - 16:01 PDT

Identified

We are seeing that one of our payment providers is experiencing an outage on transactions
Posted Sep 26, 2025 - 15:35 PDT

Investigating

We are seeing authorizations failing on certain gateways. We are investigating the issue.
Posted Sep 26, 2025 - 14:59 PDT
This incident affected: api.authvia.com (transaction-service).