Bulk Sending is not sending messages
Incident Report for AuthVia
Resolved
A critical issue was reported regarding message sending functionality in our application when the "realtime" feature is set to false. Users have experienced failures in sending messages when this option is enabled. This issue has been resolved and is no longer impacting any of our users
Posted Jul 20, 2023 - 16:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2023 - 16:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2023 - 15:56 PDT
Update
We are still testing the fix for the messaging service
Posted Jul 20, 2023 - 14:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2023 - 13:35 PDT
Update
The issue has been identified and a fix is being testing by the engineering team.
Posted Jul 20, 2023 - 13:03 PDT
Identified
Messages are failing when "realtime" is not set or set to false.
Our development team is working on a resolution
Posted Jul 20, 2023 - 12:51 PDT
Investigating
We are experiencing an issue when using "Bulk send" it is not completing the sms messages to the customer
Posted Jul 20, 2023 - 12:37 PDT
This incident affected: app.authvia.net.