All services are experiencing a critical failure.
Incident Report for AuthVia
Resolved
This event has been confirmed resolved.
Posted Oct 14, 2021 - 12:59 PDT
Monitoring
A likely cause of the issue has been found and a solution deployed to address it. Additional monitoring will be done over the coming days.
Posted Oct 14, 2021 - 01:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 21:56 PDT
Identified
Issue with cloud provider. Widespread outages.
Posted Oct 13, 2021 - 19:45 PDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 18:44 PDT
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 18:32 PDT
This incident affected: Integrations (Zipwhip App, Vonage Business Center (VBC), Zapier, Salesforce Bill N Pay), lock.authvia.com, developer.authvia.com, abbie.authvia.com, and API (api.authvia.com) (Authorization, Conversation, Message, Organization, Transaction, Secure Link, Webhooks, Product).