Webhooks are not initializing
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Sep 30, 2023 - 19:00 PDT
Monitoring
We have implemented a fix to reduce the frequency of the transaction and conversation webhooks
Posted Sep 30, 2023 - 18:51 PDT
Update
The issue has been resolved but there is a higher then normal amount of webhooks being sent. We are working on a resolution to that higher amount.
Posted Sep 30, 2023 - 17:30 PDT
Identified
We have discovered the issue and are working on a solution.
Posted Sep 30, 2023 - 16:33 PDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2023 - 12:40 PDT
Update
We are Still investigating the issue with our Conversations webhooks.
Posted Sep 30, 2023 - 12:38 PDT
Investigating
We are experiencing issues with our webhooks for conversations.
Posted Sep 30, 2023 - 10:32 PDT
This incident affected: lock.authvia.com, app.authvia.net, Webhooks and Integrations (Zapier, Salesforce Bill N Pay, TextRequest).