Messaging partner reported issue with T-mobile
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 12:38 PDT
Monitoring
Our messaging partner is observing recovery in MMS and SMS delivery delays when sending toll-free, short code and long code messages to T-Mobile. We will continue monitoring the service to ensure a full recovery.
Posted Jun 05, 2024 - 11:36 PDT
Update
Our messaging providers are continuing investigating delivery delays with toll-free, short code and long code traffic towards T-Mobile for both SMS and MMS. Our engineering team has been alerted and is actively investigating.
Posted Jun 05, 2024 - 10:04 PDT
Update
We are experiencing SMS delivery delays when sending messages to T Mobile network in the US. Our engineers are working with our carrier partner to resolve the issue.
Posted Jun 05, 2024 - 08:44 PDT
Investigating
Our monitoring systems have detected a potential issue with Toll-Free and 10DLC traffic towards T-Mobile, for both SMS and MMS. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information. Jun 5, 08:30 PST
Posted Jun 05, 2024 - 08:35 PDT
This incident affected: lock.authvia.com and api.authvia.com (messaging-service, conversation-service, business-process-service).