Message delays to certain carriers
Incident Report for AuthVia
Resolved
Our messaging provider is reporting no more delays
Posted Dec 01, 2024 - 09:08 PST
Update
One of the networks is still delayed:

Verizon (status - Delayed)
Posted Nov 30, 2024 - 20:59 PST
Update
One of the networks is no longer delayed. Only one network is still experiencing delays:
AT&T (status - Operational)
T-Mobile (status - Operational)
Verizon (status - Delayed)
MetroPCS (status - Operational)
US Cellular (status - Operational)
Altice (status - Operational) - Small US Carrier
Posted Nov 30, 2024 - 05:43 PST
Update
Our service provider is still informing us of delays:
AT&T (status - Operational)
T-Mobile (status - Operational)
Verizon (status - Delayed)
MetroPCS (status - Operational)
US Cellular (status - Operational)
Altice (status - Delayed) - Small US Carrier
Posted Nov 29, 2024 - 17:05 PST
Investigating
We have received word from our messaging partner there is delays on certain networks:

AT&T (status - Operational)
T-Mobile (status - Operational)
Verizon (status - Delayed)
MetroPCS (status - Operational)
US Cellular (status - Operational)
Altice (status - Delayed) - Small US Carrier
Posted Nov 29, 2024 - 10:05 PST