New payment methods unable to process transactions
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 17:24 PDT
Monitoring
There was an issue with the incoming IP addresses getting rejected. A fix has been implimented
Posted Oct 19, 2023 - 17:16 PDT
Investigating
We are currently experiencing issues with new payment methods on processing payments.
Posted Oct 19, 2023 - 16:26 PDT
This incident affected: lock.authvia.com.