Message delays with one of our SMS provider
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 12:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 08:41 PST
This incident affected: Integrations (Zipwhip App) and API (api.authvia.com) (Message).