Token Services reported as down
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 19:41 PDT
Monitoring
Transactions and Payment method operations have been restored and we are not experiencing any more issues with those service. We will continue to monitor until Token Services is fully restored.
Posted Apr 04, 2024 - 17:09 PDT
Update
Token Services is currently experiencing an issue that is intermittently impacting the availability of the platform. They are aggressively working to mitigate the impact and restore availability.
Posted Apr 04, 2024 - 14:56 PDT
Update
We have noticed an intermittent issues adding new payment methods and making transactions. This is due to a network outage with our token partner.
Posted Apr 04, 2024 - 14:27 PDT
Update
We have noticed an intermittent issues adding new payment methods. This is due to a network outage with our token partner.
Posted Apr 04, 2024 - 13:59 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 13:56 PDT
Investigating
We have seen reports that our standard tokenizer for payments. Token Services is reported as down. We are investigating impact if any on our systems
Posted Apr 04, 2024 - 13:22 PDT
This incident affected: api.authvia.com (transaction-service, payment-method-service).