Messaging issue with one of our partners
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 17:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 16:07 PDT
Investigating
Messaging is being received from one of our partners we are currently investigating
Posted Jul 15, 2021 - 13:32 PDT
This incident affected: Integrations (Zipwhip App).