Short Links are not working
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 14:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 14:28 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2023 - 14:03 PDT
Investigating
We are currently experiencing problems with the link sent on conversations. They lead to an error. Should not have to re-issue links. Customers can still access conversations through SMS and wallet.
Posted Sep 20, 2023 - 13:55 PDT
This incident affected: lock.authvia.com.