Stability Issues with Transaction and payment method service
Incident Report for AuthVia
Resolved
A critical 3rd party service was affected by a major international outage. Services are fully restored.
Posted Jul 19, 2024 - 09:01 PDT
Update
We are seeing service act as normal. We will continue to monitor to ensure all systems remain functional.
Posted Jul 19, 2024 - 07:33 PDT
Update
We are seeing improvements in the stability of the tokenization partner. We will continue to monitor. Updates will be provided as they become available.
Posted Jul 19, 2024 - 06:45 PDT
Update
We are seeing that, although some can go through, that there is still a significant amount of time to process the card causing it to time out frequently.
Posted Jul 19, 2024 - 02:00 PDT
Monitoring
We are beginning to see service return, however service may be degraded. Our teams are continuing to monitor the issues.
Posted Jul 19, 2024 - 01:54 PDT
Update
Our partner is still working on bringing their systems back online. We'll continue to provide updates as they become available. We appreciate your understanding
Posted Jul 19, 2024 - 00:41 PDT
Identified
Our Tokenization Partner has Identified the problem and are working on getting a fix in place.
We will provide updates as they become available.
Posted Jul 18, 2024 - 23:08 PDT
Investigating
We are experiencing issues with a tokenization Partner.
We're aware of stability issues currently occurring. Our tokenization partner's team is working to stabilize their platform.
We'll continue to provide updates as they become available.
Posted Jul 18, 2024 - 22:12 PDT
This incident affected: lock.authvia.com and api.authvia.com (payment-methods-service, transaction-service).