Authorization services are not functioning for some gateways

Incident Report for AuthVia

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 12:45 PDT

Update

We are only seeing this error on one of our gateways. We are working to resolve this issue quickly.
Posted Sep 05, 2025 - 11:54 PDT

Investigating

We are seeing that some gateways that utilize authorization are failing.
Posted Sep 05, 2025 - 11:42 PDT
This incident affected: api.authvia.com (transaction-service).