Intermittent problem adding a new card
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted May 03, 2023 - 12:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2023 - 11:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2023 - 10:59 PDT
Investigating
Some customers are experiencing an issue adding a new card in their wallet.
Posted May 03, 2023 - 09:00 PDT
This incident affected: lock.authvia.com.