Intermittent Issues with API calls
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 16:10 PDT
Identified
We have identified the issue and have released a fix into our system for the most impacted services. In order to better prevent this for the future we will be releasing more updates for the remainder of the services. Merchants and partners should no longer experience issues.
Posted Mar 26, 2024 - 15:14 PDT
Update
We have identified the issue and have released a fix into our system for the most impacted services. In order to better prevent this for the future we will be releasing more updates for the remainder of the services.
Posted Mar 26, 2024 - 14:10 PDT
Update
We are currently working with AWS to get a fix implemented on our services. We have released a fix for certain services.
Posted Mar 26, 2024 - 13:56 PDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 13:55 PDT
Update
We are still Investigating this issue. We are working with our partners to see if there is anything they can assist with for this issue.
Posted Mar 26, 2024 - 13:01 PDT
Investigating
We are experiencing intermittent problems doing any API call against the system where it will come back as an unhandled error. We are working with our partners to resolve the issue as quickly as possible.
Posted Mar 26, 2024 - 08:30 PDT
This incident affected: api.authvia.com (transaction-service, messaging-service, secure-link-service, customer-service, blueprint-service, conversation-service, payment-method-service, trigger-service, product-oauth-service, business-process-service, organization-service, authorization-service, address-service).