Conversation Service unavailable and unable to pay by web and SMS
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 14:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 14:45 PDT
Investigating
We are currently investigating this issue.
Posted Aug 04, 2022 - 14:19 PDT
This incident affected: Integrations (Zipwhip App, TextRequest) and API (api.authvia.com) (Conversation, Transaction).