Unable to create Business Processes API

Incident Report for AuthVia

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 12:07 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2025 - 12:02 PDT

Update

Business Processes are not loading on authvia.io
Posted Sep 08, 2025 - 10:55 PDT

Investigating

We are seeing when using the direct API call for creating a business process it is coming back with a server error Our team is working on resolving this issue.
Posted Sep 08, 2025 - 10:41 PDT
This incident affected: lock.authvia.com and api.authvia.com (business-process-service).