Webhooks not sending updates
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 09:38 PDT
Investigating
We are currently investigating this issue.
Posted Sep 01, 2021 - 07:58 PDT
This incident affected: API (api.authvia.com) (Webhooks).