National Salesforce outage

Incident Report for AuthVia

Resolved

Authvia Billing Pro and Authvia for Salesforce are operating normally. Salesforce has advised that its recovery rollout did not complete for some instances. We ask all users to clear their browser cache and restart their browser before accessing the services.

We are marking this incident as resolved. The disruption originated within Salesforce and was not an outage of the Authvia platform. We will continue monitoring our systems and post additional updates if any Authvia services are affected.
Posted Sep 16, 2026 - 06:23 PDT

Monitoring

Salesforce has begun restoring service across affected systems, and some users may now be able to access Authvia Billing Pro and Authvia for Salesforce. Recovery is continuing, so users may still experience intermittent login issues, delays, or temporary service unavailability.

This disruption originated within Salesforce and is not an outage of the Authvia platform. Authvia continues to monitor the recovery and will provide another update once Salesforce services have fully stabilized.
Posted Sep 16, 2026 - 03:50 PDT

Update

We are continuing to monitor this issue.
Posted Sep 16, 2026 - 03:49 PDT

Identified

Salesforce is currently experiencing a widespread service outage affecting customers across the United States. As a result, users of Authvia Billing Pro and Authvia for Salesforce may be unable to log in, access the applications, or use certain features.

This disruption originates within Salesforce and is not an outage of the Authvia platform. Authvia is actively monitoring Salesforce’s recovery and will provide updates as more information becomes available.
Posted Sep 16, 2026 - 03:03 PDT
This incident affected: Salesforce Products (Billing Pro, Authvia for Salesforce).