Masspay Payouts are inconsistent and may not display properly

Incident Report for AuthVia

Resolved

The provider resolved their underlying issue
Posted Apr 22, 2025 - 08:43 PDT

Update

We will continue to work with out Partner to get this gateway fully functional. But we have taken preventative measures to prevent any impact to our merchants or their customers.
Posted Apr 18, 2025 - 15:17 PDT

Investigating

Masspay Payouts are inconsistent and may not display properly.
Posted Apr 18, 2025 - 13:06 PDT
This incident affected: api.authvia.com (transaction-service).