Links that include a subdomain will not load the request

Incident Report for AuthVia

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 11:57 PDT

Investigating

Merchants that are using the link-mask product to add a subdomain will not load the link.
Posted Apr 17, 2026 - 11:51 PDT
This incident affected: lock.authvia.com.