Messaging delays across multiple networks
Incident Report for AuthVia
Resolved
We are no longer seeing any delays
Posted Jan 17, 2025 - 17:35 PST
Monitoring
We are seeing decreased wait times. We will continue to monitor until we are sure all services are restored to no wait times.
Posted Jan 17, 2025 - 17:30 PST
Update
We are still seeing a large queue of messages. These existing messages will still arrive to the customer but will continue to be delayed. We are working with our messaging partners to clear out this large queue of messages.
Posted Jan 17, 2025 - 16:32 PST
Update
We are continuing to work on a fix for this issue. We anticipate a delay of 1- 2 hours possible.
Posted Jan 17, 2025 - 15:12 PST
Identified
We have identified the problem as a high volume of messages that caused a large queue. We will work with our messaging provider to resolve this queue and get the requests sent as as soon as possible.
Posted Jan 17, 2025 - 14:26 PST
Investigating
We have noticed messaging delays across multiple networks in the US. We will work with our messaging partners for a resolution.
Posted Jan 17, 2025 - 13:56 PST
This incident affected: api.authvia.com (message-service).