Authorize.net is experiencing a service disruption
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 09:19 PDT
Identified
Their status page reads:

API Service Disruption
Incident status: Identified
We have identified the issue affecting the performance of some Merchants API connectivity

We appreciate your patience as we work urgently to implement a mitigation.

Impact: Users may experience login issues with API connectivity.
Posted Sep 23, 2024 - 08:30 PDT
Investigating
API Service Disruption
New incident: Investigating
Authorize.net is aware of a service disruption. We are in the initial stages of investigation and will share more information as soon as possible. We regret any inconvenience this may cause for our customers.

You can follow this incident: https://status.authorize.net/incidents/1tlt1sjm5nc9
Posted Sep 23, 2024 - 07:42 PDT