Secure Connection error - False Phishing Attack

Incident Report for AuthVia

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2026 - 14:36 PDT

Identified

False - Phishing registration attack on status page.


We are aware that some users are experiencing connection errors when accessing Authvia links. This is caused by an erroneous phishing classification by certain network security vendors. Our infrastructure is fully operational and secure. We are actively working with our trust and safety partners to resolve this classification and restore normal access for all users. We will provide updates as this progresses.
Posted May 11, 2026 - 08:40 PDT

Update

We are continuing to investigate this issue.
Posted May 06, 2026 - 13:47 PDT

Investigating

We are getting reports of some customers unable to establish a secure connection on authvia.io. We are investigating the issue.
Posted May 05, 2026 - 12:31 PDT
This incident affects: lock.authvia.com.