Intermittent Transaction failure

Incident Report for AuthVia

Resolved

We have not seen any more occurrences of this incident.
Posted Mar 18, 2025 - 17:11 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 15:43 PDT

Identified

Payment method has an intermittent error registering a field.
Posted Mar 18, 2025 - 11:49 PDT

Investigating

We are seeing intermittent failures on transactions
Posted Mar 18, 2025 - 08:23 PDT
This incident affected: api.authvia.com (transaction-service).