Salesforce Reporting error
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 08:49 PDT
Investigating
On June 28, 2024, at 5:09 PST, a data issue in Salesforce occurred and lasted until approximately 10:00 AM PST on June 29. During this period, reporting from standalone reports and Partner Portal customers were affected, resulting in missing data for those time periods.

There was no functional API or system downtime; all Authvia partners continue to our APIs and systems, and have access to create and use payment conversations.

Our Salesforce development team is working to restore the missing data, but they don't have an ETA on completion yet. We will update this incident as more data becomes available.
Posted Jun 28, 2024 - 17:09 PDT