app.authvia.net not accepting decimals.

Incident Report for AuthVia

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 20:12 PDT

Update

We are continuing to investigate this issue.
Posted Sep 29, 2025 - 20:10 PDT

Investigating

We have noticed an incident where authvia portal is not accepting decimals and failing when trying to create Business Processes
Posted Sep 29, 2025 - 17:35 PDT
This incident affected: app.authvia.net.