AWS is experiencing a major outage blocking API calls
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 15:01 PDT
Monitoring
AWS services appear to be recovered but we will continue to monitor.
Posted Jun 13, 2023 - 13:53 PDT
Update
We are seeing an improvement in the number of error rates.
Posted Jun 13, 2023 - 13:40 PDT
Update
We are continuing to work with AWS to resolve the errors. They have observed elevated errors obtaining credentials from the AWS Security Token Service, and are working to resolve those errors. The issues with the AWS Lambda functions as described earlier are still persisting.
Posted Jun 13, 2023 - 13:37 PDT
Update
Authvia operations, NoC and engineering are continuing to monitor. AWS has found a root cause but no estimated time to resolution has been provided. The number of impacted AWS services have been reduced.
Posted Jun 13, 2023 - 13:05 PDT
Identified
AWS has identified a service outage with one or more of its services.
Please follow the AWS Status Page for additional information.

https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 12:45 PDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 12:13 PDT
Update
AWS is currently experience down time. Can be followed here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 12:12 PDT
Investigating
AWS is currently experience down time. Can be followed here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 12:10 PDT
This incident affected: lock.authvia.com, app.authvia.net and Integrations (Zapier, Salesforce Bill N Pay, TextRequest).