Customer Payment Option Filtering
Incident Report for AuthVia
Resolved
This incident has been resolved.
Posted May 25, 2020 - 11:00 PDT
Update
With additional testing and validation of the system, the problem is fully resolved.
Posted May 25, 2020 - 10:38 PDT
Update
We are continuing to monitor for any further issues.
Posted May 25, 2020 - 10:21 PDT
Monitoring
The fixes have been pushed and initial testing appears positive.
Posted May 25, 2020 - 10:21 PDT
Identified
An issue was discovered that is causing customers previously saved payment options to be filtered out to aggressively, often resulting in no options. The cause has been found and fixes are in progress.
Posted May 25, 2020 - 09:35 PDT