Some merchants unable to process payments

Incident Report for AuthVia

Resolved

This incident has been resolved.
Posted Aug 19, 2022 - 19:19 PDT

Update

We have made some changes and are working to complete. Some records should no longer have any issues, but we are working to complete the rest
Posted Aug 19, 2022 - 17:04 PDT

Identified

Some merchants are not able to authenticate, send conversations, or create transactions. We are working on a resolution to this issue.
Posted Aug 19, 2022 - 13:18 PDT

Investigating

We are currently investigating this issue.
Posted Aug 19, 2022 - 12:22 PDT
This incident affected: app.authvia.net.